1. Discuss politics - join our community by registering for free here! HOP - the political discussion forum

Where is everyone?

Discussion in 'Suggestions and questions' started by Segep, May 30, 2007.

  1. Segep

    Segep Well-Known Member

    Joined:
    May 25, 2007
    Messages:
    438
    Likes Received:
    2
    Location:
    CA
    I think there might be something screwy with the cache settings in vBulletin. It does some weird stuff, like I will hit "new posts" and have no new posts. I can do that for anywhere from 5 to 20 minutes, and sometimes new posts come up even though the forum software says the search was performed 20 minutes ago. Also, sometimes after logging in the login box still shows that you need to log in where it normally displays "Welcome, <member>". If I go to another page, the login prompt goes away and my username comes back. It's just odd behavior, and I wonder if you might have a setting somewhere that holds the pages in the server cache for too long.


    Just a thought. It would explain why it shows so many registered members on for so long with no posts. It could be showing them as still online long after they have left.
     
  2. 9sublime

    9sublime Well-Known Member

    Joined:
    Apr 14, 2007
    Messages:
    2,620
    Likes Received:
    13
    Location:
    Bristol
    I also get new post problems. Sometimes ones I've already read come up all the time when I come back on, or they come up once and then when i try and see the rest of them once I've viewed a thread they are gone.
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice